Applications unavailable in Uganda
Incident Report for Wakandi
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:19 CET
Monitoring
ISP has fixed their problem, we will monitor the issue to make sure it's stable.
Posted Jul 19, 2024 - 06:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 06:06 CET
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 05:43 CET
This incident affected: Wakandi Application in Uganda.